Burst Compilerでビルドしたときのエラー

Burst Compilerでビルドしたら上記のようなエラーが出ました。

解決:

VisualStudioのInstallerを起動して「C++によるデスクトップ開発」の環境を追加すれば解決しました。

MSVC とwindows10SDKが必要になるらしいみたいなエラーでしたが、これをまるごと追加したほうが簡単だと思います。


Motion Matching For Unity」を使いたかったんですが、思わぬところで時間を取られました。